<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="//gmpg.org/xfn/11"><title>Are inflatable stand up paddle boards any good? - SUPBoardGuide.com</title> <style>@font-face {font-family: "sw-icon-font";src:url("https://www.supboardguide.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.supboardguide.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.supboardguide.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.supboardguide.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.supboardguide.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Are inflatable stand up paddle boards any good? - SUPBoardGuide.com" /><meta property="og:description" content="At some point along the way, iSUPs were branded as pool toys and not worth using. This couldn&#8217;t be further from the truth. Most of the boards made are very durable, and they perform exceptionally well. iSUPs are also made from some tough and lightweight materials and are very portable. Portability Inflatable SUP boards often ... Read more" /><meta property="og:url" content="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/" /><meta property="article:author" content="//www.facebook.com/SUPBoardGuide/" /><meta property="article:section" content="Education" /><meta property="article:published_time" content="2020-02-08T21:31:10+00:00" /><meta property="article:modified_time" content="2020-02-12T21:41:32+00:00" /><meta property="og:updated_time" content="2020-02-12T21:41:32+00:00" /><meta property="og:image" content="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg" /><meta property="og:image:secure_url" content="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="595" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.supboardguide.com/#website","url":"https://www.supboardguide.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://www.supboardguide.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/#primaryimage","url":"https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg","width":1000,"height":595},{"@type":"WebPage","@id":"https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/#webpage","url":"https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/","inLanguage":"en-US","name":"Are inflatable stand up paddle boards any good? - SUPBoardGuide.com","isPartOf":{"@id":"https://www.supboardguide.com/#website"},"primaryImageOfPage":{"@id":"https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/#primaryimage"},"datePublished":"2020-02-08T21:31:10+00:00","dateModified":"2020-02-12T21:41:32+00:00","author":{"@id":"https://www.supboardguide.com/#/schema/person/f32a5cceb10f90fee7dff1421095fff1"}},{"@type":["Person"],"@id":"https://www.supboardguide.com/#/schema/person/f32a5cceb10f90fee7dff1421095fff1","name":"SupBoardGuide","image":{"@type":"ImageObject","@id":"https://www.supboardguide.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=96&d=mm&r=g","caption":"SupBoardGuide"},"description":"Hey there and welcome to SUPBoardGuide. We're a small team of paddleboard enthusiasts living in Australia, Germany, the US and the Philippines! We really hope you enjoy our content and feel free to comment or reach out to us with ideas or questions :)","sameAs":["//www.facebook.com/SUPBoardGuide/"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.supboardguide.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.supboardguide.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Are inflatable stand up paddle boards any good? Comments Feed" href="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/www.supboardguide.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='//www.supboardguide.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='//www.supboardguide.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ts_fab_css-css'  href='//www.supboardguide.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css'  href='//www.supboardguide.com/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' /><link rel='stylesheet' id='twenty20-style-css'  href='//www.supboardguide.com/wp-content/plugins/twenty20/assets/css/twenty20.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='//www.supboardguide.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-grid-css'  href='//www.supboardguide.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-css'  href='//www.supboardguide.com/wp-content/themes/generatepress/style.min.css' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='generate-mobile-style-css'  href='//www.supboardguide.com/wp-content/themes/generatepress/css/mobile.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='//www.supboardguide.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='//www.supboardguide.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.supboardguide.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /><link rel='stylesheet' id='aawp-css'  href='//www.supboardguide.com/wp-content/plugins/aawp/public/assets/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-blog-css'  href='//www.supboardguide.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-sticky-css'  href='//www.supboardguide.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='//www.supboardguide.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='//www.supboardguide.com/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' /><link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='//www.supboardguide.com/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' /><link rel='stylesheet' id='otw-shortcode-css'  href='//www.supboardguide.com/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' /> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js'></script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"https:\/\/www.supboardguide.com\/wp-admin\/admin-ajax.php","security":"b50ab22788","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.supboardguide.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.supboardguide.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <link rel='https://api.w.org/' href='https://www.supboardguide.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.supboardguide.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.supboardguide.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.supboardguide.com/?p=8398' /><link rel="alternate" type="application/json+oembed" href="https://www.supboardguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.supboardguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F&#038;format=xml" /><style type="text/css">div#toc_container ul li {font-size: 90%;}</style><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css" media="screen">/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}</style><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css" id="tve_global_variables">:root{}</style><link rel="icon" href="https://www.supboardguide.com/wp-content/uploads/2014/09/new-sup-logo-original-web.png" sizes="32x32" /><link rel="icon" href="https://www.supboardguide.com/wp-content/uploads/2014/09/new-sup-logo-original-web.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.supboardguide.com/wp-content/uploads/2014/09/new-sup-logo-original-web.png" /><meta name="msapplication-TileImage" content="https://www.supboardguide.com/wp-content/uploads/2014/09/new-sup-logo-original-web.png" /><style type="text/css" id="wp-custom-css">.buttonbox {
    background-color: #3b5998; /* Blue */
    border: none;
    border-radius: 12px;
    color: white;
    padding: 15px 32px;
    text-align: center;
    text-decoration: none;
    display: inline-block;
    font-size: 16px;
    margin: 4px 2px;
    cursor: pointer;
}

.buttonbox2 {background-color: #008CBA;} /* Blue Light */
.buttonbox3 {background-color: #f44336;} /* Red */ 
.buttonbox4 {background-color: #e7e7e7; color: black;} /* Gray */ 
.buttonbox5 {background-color: #555555;} /* Black */</style> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '148892018982978');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=148892018982978&ev=PageView&noscript=1"
/></noscript>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W77GD65');</script> </head><body class="post-template-default single single-post postid-8398 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-no-transition sticky-enabled both-sticky-menu aawp-custom right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W77GD65"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="site-logo"> <a href="https://www.supboardguide.com/" title="" rel="home"> <img  class="header-image" alt="" src="https://www.supboardguide.com/wp-content/uploads/2018/02/SUPBoardGuide.com-Logo.png" title="" /> </a></div></div></header><nav id="site-navigation" class="auto-hide-sticky main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-head" class=" menu sf-menu"><li id="menu-item-1334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1334"><a href="//www.supboardguide.com">Home</a></li><li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5203"><a href="https://www.supboardguide.com/stand-up-paddleboard-reviews/">Boards<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2862"><a href="#">By Brand<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2881"><a href="//www.supboardguide.com/irocker-inflatable-sup-review/">iROCKER<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7393" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7393"><a href="https://www.supboardguide.com/irocker-all-around-10-11-2019/">All-Around 10&#8242; &#038; 11&#8242; (2019)</a></li><li id="menu-item-7397" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7397"><a href="https://www.supboardguide.com/irocker-cruiser-2019-review/">Cruiser 10&#8217;6&#8243; (2019)</a></li><li id="menu-item-7584" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7584"><a href="https://www.supboardguide.com/irocker-sport-11-inflatable-paddle-board-review/">Sport 11&#8242; (2019)</a></li><li id="menu-item-6286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6286"><a href="https://www.supboardguide.com/irocker-all-around-2018-review/">All Around (2018)</a></li><li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6285"><a href="https://www.supboardguide.com/irocker-sport-11-2018-review/">Sport (2018)</a></li><li id="menu-item-5119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5119"><a href="https://www.supboardguide.com/irocker-cruiser-106-review/">Cruiser 10&#8217;6&#8243; (2018)</a></li></ul></li><li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6289"><a href="//www.supboardguide.com/blackfin-sup-board-reviews/">BLACKFIN<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7455"><a href="https://www.supboardguide.com/blackfin-model-x-2019-review/">Model X 2019</a></li><li id="menu-item-7462" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7462"><a href="https://www.supboardguide.com/blackfin-model-xl-review-2019/">Model XL 2019</a></li><li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7581"><a href="https://www.supboardguide.com/blackfin-model-v-12-6-inflatable-paddle-board-review/">Model V (2019)</a></li></ul></li><li id="menu-item-8120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8120"><a href="//www.supboardguide.com/isle-sup-reviews/">Isle Surf &#038; SUP<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8118"><a href="https://www.supboardguide.com/isle-pioneer-106-inflatable-sup-review/">Pioneer 10&#8217;6 All-Around (2019)</a></li><li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8119"><a href="https://www.supboardguide.com/isle-explorer-inflatable-sup-review/">Explorer Touring / All-Around (2019)</a></li><li id="menu-item-8180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8180"><a href="https://www.supboardguide.com/isle-megalodon-12-15-inflatable-sup-review/">Isle Megalodon 12&#8217;/15&#8242; Inflatable SUP Review (2019)</a></li></ul></li><li id="menu-item-5768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5768"><a href="//www.supboardguide.com/thursosurf-reviews/">Thurso Surf<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7872" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7872"><a href="https://www.supboardguide.com/thurso-surf-waterwalker-11-sup/">Waterwalker 11&#8242; All-Around (2019)</a></li><li id="menu-item-7669" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7669"><a href="https://www.supboardguide.com/thurso-surf-waterwalker-10-6-review/">Waterwalker 10&#8217;6&#8243; All-Around (2019)</a></li><li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8130"><a href="https://www.supboardguide.com/thurso-waterwalker-10-120-sup-review/">Waterwalker 10&#8242; All-Around (2019)</a></li><li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7973"><a href="https://www.supboardguide.com/thurso-max-sup-review/">Max Multi-Purpose SUP (2019)</a></li><li id="menu-item-7591" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7591"><a href="https://www.supboardguide.com/thurso-surf-116-expedition-touring-sup-review/">Expedition Touring 11&#8217;6&#8243; (2019)</a></li><li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6460"><a href="https://www.supboardguide.com/thurso-surf-expedition-review/">Expedition 11&#8217;6&#8243; (2018)</a></li><li id="menu-item-7212" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7212"><a href="https://www.supboardguide.com/thursosurf-tranqulity-yoga-sup-review/">Tranqulity Yoga</a></li><li id="menu-item-5769" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5769"><a href="https://www.supboardguide.com/thurso-surf-106-waterwalker-review/">Waterwalker 10&#8217;6&#8243; (2018)</a></li><li id="menu-item-5770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5770"><a href="https://www.supboardguide.com/thurso-surf-11/">Waterwalker 11&#8242; (2018)</a></li></ul></li><li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="//www.supboardguide.com/earth-river-sup-reviews/">ERS<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-8220" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8220"><a href="https://www.supboardguide.com/ers-v3-107-inflatable-sup-review/">V3 10’7” All-Around Performance SUP</a></li><li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7972"><a href="https://www.supboardguide.com/ers-11-skylake-green-sup-review/">Skylake Green 11&#8242; Performance SUP</a></li><li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6727"><a href="https://www.supboardguide.com/ers-skylake-107-2018-review/">Skylake 10&#8217;7&#8243; Performance SUP</a></li><li id="menu-item-7551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7551"><a href="https://www.supboardguide.com/earth-river-sup-vii-10-review/">VII 10&#8242;</a></li><li id="menu-item-7971" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7971"><a href="https://www.supboardguide.com/ers-v-ii-126-inflatable-sup-review/">V3 12&#8217;6&#8243; Touring SUP</a></li></ul></li><li id="menu-item-4714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4714"><a href="#">Red Paddle Co<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7870" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7870"><a href="https://www.supboardguide.com/red-paddle-co-compact-sup-review/">9&#8217;6&#8243; Compact</a></li><li id="menu-item-4715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4715"><a href="https://www.supboardguide.com/red-paddle-co-106-ride-msl/">Ride SE</a></li><li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6730"><a href="https://www.supboardguide.com/red-paddle-co-sport-11-2018-review/">Sport 11&#8242;</a></li><li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7869"><a href="https://www.supboardguide.com/red-paddle-co-voyager-sup-review/">Voyager Touring SUP</a></li></ul></li><li id="menu-item-6729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6729"><a href="#">Gili Sports<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-6726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6726"><a href="https://www.supboardguide.com/gili-sports-air-106-review/">Air (2019)</a></li><li id="menu-item-7679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7679"><a href="https://www.supboardguide.com/gili-11-adventure-inflatable-paddle-board-review/">11&#8242; Adventure Touring (2019)</a></li></ul></li><li id="menu-item-5705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5705"><a href="//www.supboardguide.com/nixy-sup-reviews/">NIXY<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7757" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7757"><a href="https://www.supboardguide.com/nixy-newport-inflatable-sup-review/">NIXY Newport G3 All-Around (2019)</a></li><li id="menu-item-7682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7682"><a href="https://www.supboardguide.com/nixy-huntington-inflatable-sup-review/">NIXY Huntington G3 Compact (2019)</a></li><li id="menu-item-7787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7787"><a href="https://www.supboardguide.com/nixy-manhattan-inflatable-sup-review/">Nixy Manhattan G3 Touring SUP (2019)</a></li><li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5704"><a href="https://www.supboardguide.com/nixy-newport-g2-review/">Newport G2 All-Around</a></li></ul></li><li id="menu-item-7678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7678"><a href="#">Atoll<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-7677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7677"><a href="https://www.supboardguide.com/atoll-11-inflatable-paddle-board-review/">Atoll 11&#8242; iSUP (2019)</a></li></ul></li><li id="menu-item-6150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6150"><a href="#">Bay Sports<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-6149" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6149"><a href="https://www.supboardguide.com/bay-sports-explore-review/">10&#8217;6&#8243; Explore</a></li><li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6165"><a href="https://www.supboardguide.com/bay-sports-116-tour-review/">11&#8217;6&#8243; Tour</a></li><li id="menu-item-7182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7182"><a href="https://www.supboardguide.com/baysports-116-tour-original-series/">11&#8217;6&#8243; Tour Original Series</a></li><li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7184"><a href="https://www.supboardguide.com/bay-sports-108-seek-basix-series-review/">10&#8217;8&#8243; Seek BASIX</a></li></ul></li><li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5131"><a href="#">Fanatic<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-5130" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5130"><a href="https://www.supboardguide.com/fanatic-allwave-95-review/">Allwave</a></li></ul></li><li id="menu-item-5730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5730"><a href="#">Keeper Sports<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5731"><a href="https://www.supboardguide.com/keeper-sports-scott-burke-quest-11/">Scott Burke Quest 11’</a></li></ul></li><li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5629"><a href="#">Shark<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5630"><a href="https://www.supboardguide.com/shark-sup-round-cross-review/">All Round Cross 10&#8217;6</a></li></ul></li><li id="menu-item-4766" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4766"><a href="https://www.supboardguide.com/review-solstice-bali/">Solstice Bali</a></li><li id="menu-item-4767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4767"><a href="#">Starboard<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4765" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4765"><a href="https://www.supboardguide.com/starboards-astro-atlas-zen-is-a-jack-of-all-trades-review/">Atlas Zen</a></li></ul></li><li id="menu-item-4994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4994"><a href="#">TenToes<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4993"><a href="https://www.supboardguide.com/ten-toes-weekender-winner-review/">Weekender</a></li></ul></li><li id="menu-item-2888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2888"><a href="#">Tower Boards<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2890" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2890"><a href="https://www.supboardguide.com/tower-paddle-boards-adventurer/">Adventurer</a></li><li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5666"><a href="https://www.supboardguide.com/tower-adventurer-2-review/">Adventurer 2</a></li><li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4992"><a href="https://www.supboardguide.com/review-irace-tower-paddle-boards/">iRace</a></li><li id="menu-item-4764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4764"><a href="https://www.supboardguide.com/tower-xplorer-review-real-performance-true-budget/">Xplorer</a></li></ul></li></ul></li><li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="//www.supboardguide.com/ultimate-guide-buying-first-stand-paddleboard/">Buying Guide</a></li><li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4785"><a href="https://www.supboardguide.com/review-three-best-inflatable-stand-up-paddle-boards/">Best Inflatable SUPs for 2019</a></li><li id="menu-item-6073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6073"><a href="https://www.supboardguide.com/5-cheap-inflatable-paddle-boards-you-can-buy-for-500-or-less/">Best Cheap Inflatable SUP Boards</a></li><li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="https://www.supboardguide.com/all-rounder-sups/">All Around SUP Boards</a></li><li id="menu-item-5092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5092"><a href="https://www.supboardguide.com/racing-sups/">Racing SUPs</a></li><li id="menu-item-5090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5090"><a href="https://www.supboardguide.com/touring-sups/">Touring SUPs</a></li></ul></li><li id="menu-item-2260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2260"><a href="https://www.supboardguide.com/category/gear/">Gear<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2261"><a href="https://www.supboardguide.com/category/accessories/">Accessories<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-8380" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8380"><a href="https://www.supboardguide.com/2019-irocker-blackfin-accessories/">2019 iRocker/Blackfin Accessories</a></li><li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8364"><a href="https://www.supboardguide.com/nixy-landing-mat-review-2019/">Nixy Landing Mat Review – 2019</a></li></ul></li><li id="menu-item-5457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5457"><a href="#">Electric Pumps<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-5456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5456"><a href="https://www.supboardguide.com/sevylor-12v-15-psi-sup-pump-review/">Sevylor 12V</a></li></ul></li><li id="menu-item-2264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2264"><a href="https://www.supboardguide.com/category/sup-paddles/">Paddles</a></li><li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a href="https://www.supboardguide.com/stay-afloat-stay-safe-pfd/">PFDs/Life Jackets</a></li><li id="menu-item-7162" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7162"><a href="https://www.supboardguide.com/best-sup-carriers-and-car-racks/">Racks and Carriers</a></li><li id="menu-item-7936" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7936"><a href="https://www.supboardguide.com/best-inflatable-kayaks/">Best Inflatable Kayaks</a></li></ul></li><li id="menu-item-3039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3039"><a href="https://www.supboardguide.com/start-here/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-3141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3141"><a href="https://www.supboardguide.com/our-partners/">Our Partners</a></li></ul></li><li id="menu-item-2599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2599"><a href="https://www.supboardguide.com/advertise/">Advertise</a></li><li id="menu-item-8322" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8322"><a href="https://www.supboardguide.com/black-friday-stand-up-paddle-board-deals/">Black Friday Deals</a></li></ul></div></div></nav><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-8398" class="post-8398 post type-post status-publish format-standard has-post-thumbnail hentry category-education" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Are inflatable stand up paddle boards any good?</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/" title="9:31 pm" rel="bookmark"><time class="updated" datetime="2020-02-12T21:41:32+00:00" itemprop="dateModified">February 12, 2020</time><time class="entry-date published" datetime="2020-02-08T21:31:10+00:00" itemprop="datePublished">February 8, 2020</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.supboardguide.com/author/admin/" title="View all posts by SupBoardGuide" rel="author" itemprop="url"><span class="author-name" itemprop="name">SupBoardGuide</span></a></span></span></div></header><div class="entry-content" itemprop="text"><p><img src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg" alt="" width="1000" height="595" class="lazy lazy-hidden aligncenter size-full wp-image-8399" srcset="" data-srcset="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg 1000w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-300x179.jpg 300w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-768x457.jpg 768w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-50x30.jpg 50w" sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img src="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg" alt="" width="1000" height="595" class="aligncenter size-full wp-image-8399" srcset="https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good.jpg 1000w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-300x179.jpg 300w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-768x457.jpg 768w, https://www.supboardguide.com/wp-content/uploads/2020/02/Inflatable-SUP-on-the-beach-Are-inflatable-stand-up-paddle-boards-any-good-50x30.jpg 50w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p><p>At some point along the way, iSUPs were branded as pool toys and not worth using. This couldn&#8217;t be further from the truth. Most of the boards made are very durable, and they perform exceptionally well. iSUPs are also made from some tough and lightweight materials and are very portable.</p><h2>Portability</h2><p>Inflatable SUP boards often come with a way to store and transport them; most often, its a backpack. They hold the pump, paddle, fins, and leash on top of the board. Many of the bags have wheels to drag the board behind you if your hands are full or if you&#8217;re transporting more than one board.</p><p>Or maybe you live in an apartment, and you&#8217;re low on space. If you don&#8217;t have room to store a 15&#8242; hardboard, then an iSUP is perfect for you. That fifteen-foot board will fit in a bag that&#8217;s ~3 feet tall. Another thing that makes an inflatable board great is that you can fit a few of them in the trunk of a car. You don&#8217;t have to buy any expensive special equipment, and when you get home, they can fit easily in a closet. You can&#8217;t do that with a hardboard.</p><p>This list could go on forever so the last thing we&#8217;ll mention is that inflatable boards can be the more adventurous option in that you can reach more remote locations and hard to reach areas to paddleboard. This gets you away from the crowds and onto less congested waters. Once you find where you want to paddle, you unpack the board and inflate it next to the water&#8217;s edge <a href="https://www.supboardguide.com/nixy-landing-mat-review-2019/">Check Out Nixy&#8217;s Landing Mat</a></p><h2>Durability</h2><p>In a lot of ways, an iSUP is more durable than a hardboard. This is especially true with SUP boarding on a river or any shallow water with rocks. The inflatable board will rebound off the rocks while the hardboard will get some dents and cracks from continued abuse.</p><p>If the board is punctured, they are much cheaper to repair if the rip doesn&#8217;t happen at the seam. It only takes a little glue and a PVC patch, which the manufacturer provides in most iSUP packages. Although with normal use, it is unlikely that you&#8217;ll puncture a board with multiple layers of PVC.</p><p>Many companies use multiple layers of military-grade PVC, and that makes these boards extremely durable and rigid when inflated. There are demonstrations of people driving trucks and jeeps over their boards and then using them out on the lake. The military initially developed this sturdy construction to deploy vehicles and personnel from sea to land quickly. They were designed to be hard to tear and puncture.</p><h2>Performance</h2><p>If you&#8217;re not a professional paddle boarder or not considering entering a SUP race then you&#8217;ll find very little difference in a hardboard vs. an inflatable. Now there is a difference in performance when comparing a hardboard to an inflatable. But, the difference is not as impressive as you might think. An iSUP can still maneuver well, gain speed, and give you a fun day out on the lake.</p><p>Many iSUPs have a lot of the same features that a hardboard has. There are touring boards with pointed noses that are long and thin that give you a great glide and speed. There are all-around boards with rounded noses and are wide to give you a platform to balance on. Some have rockers, while others don&#8217;t, and it all depends upon your preference.</p><p>For more info on that check out our <a href="https://www.supboardguide.com/ultimate-guide-buying-first-stand-paddleboard/">buying guide!</a></p><p>You&#8217;ll also find iSUPs to be more stable and easier to use than hard boards. Many of them come with a 6&#8243; thickness that gives the board more volume. When a board has more volume, it has an increase in max weight capacity and a more stable ride. The slight flexibility of the PVC material also helps you not to get bucked off in the chop.</p><h2>Conclusion</h2><p>Inflatable paddle boards are worth it in that they can do almost anything a hardboard can do with some stark advantages. An iSUP is more portable, durable, and they perform great. I was pleasantly surprised when I tried my first iSUP and I really think that you will be too.</p><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below"><div class="ts-fab-avatar"><img alt='' src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></noscript><div class="ts-fab-social-links"><a href="http://facebook.com///www.facebook.com/SUPBoardGuide/" title="Facebook" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></noscript></a><a href="http://pinterest.com///www.pinterest.de/supboardguide/pins/" title="Pinterest" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></noscript></a><a href="http://www.youtube.com/user///www.youtube.com/channel/UCGBm1K-DRSf3UHLkqLIFSVA" title="YouTube" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></noscript></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>SupBoardGuide</h4></div><div class="ts-fab-content">Hey there and welcome to SUPBoardGuide. We're a small team of paddleboard enthusiasts living in Australia, Germany, the US and the Philippines! We really hope you enjoy our content and feel free to comment or reach out to us with ideas or questions 🙂</div></div></div><div class="ts-fab-tab" id="ts-fab-latest-posts-below"><div class="ts-fab-avatar"><img alt='' src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f38e2497b05c9168030c2c6bc54454e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></noscript><div class="ts-fab-social-links"><a href="http://facebook.com///www.facebook.com/SUPBoardGuide/" title="Facebook" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></noscript></a><a href="http://pinterest.com///www.pinterest.de/supboardguide/pins/" title="Pinterest" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></noscript></a><a href="http://www.youtube.com/user///www.youtube.com/channel/UCGBm1K-DRSf3UHLkqLIFSVA" title="YouTube" rel="nofollow"><img class="lazy lazy-hidden" src="//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /><noscript><img src="https://www.supboardguide.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></noscript></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Latest posts by SupBoardGuide <span class="latest-see-all">(<a href="https://www.supboardguide.com/author/admin/" rel="nofollow">see all</a>)</span></h4></div><ul class="ts-fab-latest"><li> <a href="https://www.supboardguide.com/how-long-do-inflatable-paddle-boards-last/">How long do inflatable paddle boards last?</a><span> - February 10, 2020</span></li><li> <a href="https://www.supboardguide.com/can-you-leave-a-paddle-board-inflated/">Can You Leave a Paddle board Inflated?</a><span> - February 9, 2020</span></li><li> <a href="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/">Are inflatable stand up paddle boards any good?</a><span> - February 8, 2020</span></li></ul></div></div></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Are+inflatable+stand+up+paddle+boards+any+good%3F&url=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F" data-link="https://twitter.com/intent/tweet?text=Are+inflatable+stand+up+paddle+boards+any+good%3F&url=https%3A%2F%2Fwww.supboardguide.com%2Fare-inflatable-stand-up-paddle-boards-any-good%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.supboardguide.com/category/education/" rel="category tag">Education</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.supboardguide.com/bluefin-cruise-carbon-108/" rel="prev">Bluefin Cruise Carbon 10&#8217;8&#8243; SUP Board Review – 2019</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.supboardguide.com/can-you-leave-a-paddle-board-inflated/" rel="next">Can You Leave a Paddle board Inflated?</a></span></div></nav></footer></div></article><div class="comments-area"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/are-inflatable-stand-up-paddle-boards-any-good/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.supboardguide.com/wp-comments-post.php?wpe-comment-post=tobiasl" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" /> <label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" /> <label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" /><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8398' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80e7953642" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></main></div><div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope><div class="inside-right-sidebar"><aside id="cwp_latest_products_widget-3" class="widget inner-padding widget_cwp_latest_products_widget"><h2 class="widget-title">Latest Products</h2><ul><li class="cwp-popular-review"><div class="cwp_rev_image wppr-col"> <img src="//www.supboardguide.com/wp-content/uploads/2019/03/Model-XL-Blackfin-Review.jpg"
 alt="Blackfin Model XL"></div><div class="wppr-post-title wppr-col"> <a href="https://www.supboardguide.com/blackfin-model-xl-review-2019/" class="wppr-col" title="Blackfin Model XL"> Blackfin Model XL </a></div><div class="review-grade-widget wppr-col"><div class="review-wu-grade-content "><div class="wppr-c100 wppr-p98 wppr-very-good"> <span>9.8</span><div class="wppr-slice"><div class="wppr-bar " style="
 -webkit-transform: rotate(352.8deg);
 -ms-transform: rotate(352.8deg);
 transform: rotate(352.8deg);
 "></div><div class="wppr-fill " style=""></div></div><div class="wppr-slice-center"></div></div></div></div></li><li class="cwp-popular-review"><div class="cwp_rev_image wppr-col"> <img src="//www.supboardguide.com/wp-content/uploads/2019/03/Model-X-Blackfin.jpg"
 alt="Blackfin Model X"></div><div class="wppr-post-title wppr-col"> <a href="https://www.supboardguide.com/blackfin-model-x-2019-review/" class="wppr-col" title="Blackfin Model X"> Blackfin Model X </a></div><div class="review-grade-widget wppr-col"><div class="review-wu-grade-content "><div class="wppr-c100 wppr-p98 wppr-very-good"> <span>9.8</span><div class="wppr-slice"><div class="wppr-bar " style="
 -webkit-transform: rotate(352.8deg);
 -ms-transform: rotate(352.8deg);
 transform: rotate(352.8deg);
 "></div><div class="wppr-fill " style=""></div></div><div class="wppr-slice-center"></div></div></div></div></li><li class="cwp-popular-review"><div class="cwp_rev_image wppr-col"> <img src="//www.supboardguide.com/wp-content/uploads/2019/02/10-0-BLUE-V-II.jpg"
 alt="Earth River SUP 10' VII"></div><div class="wppr-post-title wppr-col"> <a href="https://www.supboardguide.com/earth-river-sup-vii-10-review/" class="wppr-col" title="Earth River SUP 10' VII"> Earth River SUP 10' VII </a></div><div class="review-grade-widget wppr-col"><div class="review-wu-grade-content "><div class="wppr-c100 wppr-p97 wppr-very-good"> <span>9.7</span><div class="wppr-slice"><div class="wppr-bar " style="
 -webkit-transform: rotate(349.2deg);
 -ms-transform: rotate(349.2deg);
 transform: rotate(349.2deg);
 "></div><div class="wppr-fill " style=""></div></div><div class="wppr-slice-center"></div></div></div></div></li><li class="cwp-popular-review"><div class="cwp_rev_image wppr-col"> <img src="//www.supboardguide.com/wp-content/uploads/2019/03/iRocker-Cruiser-2019.jpg"
 alt="iRocker Cruiser"></div><div class="wppr-post-title wppr-col"> <a href="https://www.supboardguide.com/irocker-cruiser-2019-review/" class="wppr-col" title="iRocker Cruiser"> iRocker Cruiser </a></div><div class="review-grade-widget wppr-col"><div class="review-wu-grade-content "><div class="wppr-c100 wppr-p95 wppr-very-good"> <span>9.5</span><div class="wppr-slice"><div class="wppr-bar " style="
 -webkit-transform: rotate(342deg);
 -ms-transform: rotate(342deg);
 transform: rotate(342deg);
 "></div><div class="wppr-fill " style=""></div></div><div class="wppr-slice-center"></div></div></div></div></li><li class="cwp-popular-review"><div class="cwp_rev_image wppr-col"> <img src="//www.supboardguide.com/wp-content/uploads/2019/03/iRocker-All-Around-2019.jpg"
 alt="10' & 11' iRocker All-Arounds"></div><div class="wppr-post-title wppr-col"> <a href="https://www.supboardguide.com/irocker-all-around-10-11-2019/" class="wppr-col" title="10' & 11' iRocker All-Arounds"> 10' & 11' iRocker All-Arounds </a></div><div class="review-grade-widget wppr-col"><div class="review-wu-grade-content "><div class="wppr-c100 wppr-p98 wppr-very-good"> <span>9.8</span><div class="wppr-slice"><div class="wppr-bar " style="
 -webkit-transform: rotate(352.8deg);
 -ms-transform: rotate(352.8deg);
 transform: rotate(352.8deg);
 "></div><div class="wppr-fill " style=""></div></div><div class="wppr-slice-center"></div></div></div></div></li></ul></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="recent-posts-7" class="widget inner-padding widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://www.supboardguide.com/review-three-best-inflatable-stand-up-paddle-boards/">Our 2020 List Of The Best Inflatable Paddle Boards and iSUPs</a></li><li> <a href="https://www.supboardguide.com/how-long-do-inflatable-paddle-boards-last/">How long do inflatable paddle boards last?</a></li><li> <a href="https://www.supboardguide.com/can-you-leave-a-paddle-board-inflated/">Can You Leave a Paddle board Inflated?</a></li><li> <a href="https://www.supboardguide.com/are-inflatable-stand-up-paddle-boards-any-good/">Are inflatable stand up paddle boards any good?</a></li><li> <a href="https://www.supboardguide.com/bluefin-cruise-carbon-108/">Bluefin Cruise Carbon 10&#8217;8&#8243; SUP Board Review – 2019</a></li></ul></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-63" class="widget inner-padding widget_text"><h2 class="widget-title">Affiliate Disclosure</h2><div class="textwidget">SUPBoardGuide.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.</div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="text-64" class="widget inner-padding widget_text"><div class="textwidget"><a href="//www.dmca.com/Protection/Status.aspx?ID=ad76dfc5-a1be-4360-90a1-29edfa4a1bef" title="DMCA.com Protection Status" class="dmca-badge"> <img src ="https://images.dmca.com/Badges/dmca-badge-w150-2x1-03.png?ID=ad76dfc5-a1be-4360-90a1-29edfa4a1bef"  alt="DMCA.com Protection Status" /></a></div></aside><aside id="text-66" class="widget inner-padding widget_text"><div class="textwidget"><p><a href="https://www.supboardguide.com/privacy/">Terms of Use, Privacy Policy and Affiliate Disclosure</a></p></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> Copyright &copy; 2020 SUPBoardGuide.com</div></div></footer></div>  <script>window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;if(!(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session")))return!1;n=(n=n.replace(/\-c\-/g,",")).replace(/\-q\-/g,'"');try{n=JSON.parse(n)}catch(e){return!1}return n.started+1e3*e<(new Date).getTime()&&(n=null),n},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime()),(e=JSON.stringify(e))&&(e=(e=e.replace(/\"/g,"-q-")).replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview();</script>  <script type="text/javascript">var fonts_loaded =[];</script> <script type="text/javascript">jQuery( document ).ready( function($) {
            $('body').on( 'click' , 'a' , function(e){

                var $this       = $( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/are-inflatable-stand-up-paddle-boards-any-good/',
                    home_url    = 'https://www.supboardguide.com';

                if ( ! href || typeof ga !== 'function' )
                  return;

                var is_uncloak  = href.indexOf( home_url + '/' + thirsty_global_vars.link_prefix ) < 0,
                    href_parts  = href.split('/'),
                    href_last   = href_parts[ href_parts.length - 1 ] ? href_parts[ href_parts.length - 1 ] : href_parts[ href_parts.length - 2 ],
                    link_text   = $this.text(),
                    link_uri    = linkID && is_uncloak ? href : href.replace( home_url , '' ),
                    link_slug   = linkID && is_uncloak ? href : href_last;

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            });
        });</script> <link rel='stylesheet' id='wppr-pac-widget-stylesheet-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/cwppos-widget.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-widget-stylesheet-one-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/cwppos-widget-style1.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-widget-rating-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/cwppos-widget-rating.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-lightbox-css-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wpprjqueryui-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='wpprcomments-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/comments.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-default-stylesheet-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/default.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-percentage-circle-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/circle.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='//www.supboardguide.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-common-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/common.css' type='text/css' media='all' /><style id='wppr-common-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wpprfa-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wppr-fa-compat-css'  href='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/css/fontawesome-compat.css' type='text/css' media='all' /> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons_fonts.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/maxbuttons-pro/js/min/maxbuttons-pro-front.js'></script> <script type='text/javascript'>var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/table-of-contents-plus/front.min.js'></script> <script type='text/javascript'>var thirsty_global_vars = {"home_url":"\/\/www.supboardguide.com","ajax_url":"https:\/\/www.supboardguide.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"8398","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js'></script> <script type='text/javascript'>var socialWarfare = {"addons":[],"post_id":"8398","floatBeforeContent":"1"};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <!--[if lte IE 11]> <script type='text/javascript' src='//www.supboardguide.com/wp-content/themes/generatepress/js/classList.min.js'></script> <![endif]--> <script type='text/javascript' src='//www.supboardguide.com/wp-content/themes/generatepress/js/menu.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/themes/generatepress/js/a11y.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/www.supboardguide.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":""};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"500"};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/js/lightbox.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/ui/slider.min.js'></script> <script type='text/javascript' src='//www.supboardguide.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script> <script type='text/javascript'>var wppr_config = {"scale":"10"};</script> <script type='text/javascript' src='//www.supboardguide.com/wp-content/plugins/wp-product-review/assets/js/main.js'></script> <script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script><script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">var swp_nonce = "ba56d34032";var swpFloatBeforeContent = true;var swpClickTracking = false;</script> <script type="text/javascript">var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"au":"com.au","ca":"ca","de":"de","at":"de","ch":"de","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"com.au":"supboardguide-22","ca":"supboardca-20","de":"supboardde-21","co.uk":"supboarduk-21"};</script> </body></html>